16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Honda Builds

Reply
 
Thread Tools Display Modes
Old 06-07-2014, 07:17 AM   #166
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

i pulled the Honda engine harness out of the car, the engine side and the dash side

I started to pin everything out from the ecu to engine connectors

so far I have A and B done
and the only thing I found was on A22, the wire to the icm was missing, but I had a wire in A21
im gonna pin that in and see what happens
I guess is ready for the coil on plug set up, aka the icm wire for that goes to A22
and finish up D ecu connector as well

im using a P28 ecu with a edm spec dash harness, and it had a few missing wires to start out with, and i only got the engine side of the harness when i got this engine
so I think that has something to do with it

the dash harness was a later obd1 edm harness, i think out of a 96 civic or something like that

Last edited by joakwin; 06-07-2014 at 08:30 AM.
joakwin is offline   Reply With Quote
Old 06-07-2014, 10:03 AM   #167
k20/k24 allmotor
Senior Member
 
k20/k24 allmotor's Avatar
 
Join Date: Jul 2011
Location: lakeheath
Posts: 1,027
Subframe: MTB
CC: 1998.2
Make: Honda
ECU: honda stock
Default

I know that the best thing to do. Recheck the part of the harness u made. And yes icm needs to be pined to both a22 and a21 .. But a21 is the main one. When I had it the inside harness was d15z3 and it didn't have a22 pined nether.
__________________
at Pod' ran 11.2 @ 122mph allmotor 1.5 60ft at pod. now building a mini

http://www.youtube.com/watch?v=UzbJtb_VZ9c

Last edited by k20/k24 allmotor; 06-07-2014 at 10:15 AM.
k20/k24 allmotor is offline   Reply With Quote
Old 07-07-2014, 10:13 AM   #168
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

i wired A21 to A22

and D2 didn't have any pin in that spot
that's the battery power brake switch thingy
so im wiring that in

and the engine side of the harness didn't have a vtec pressure switch wire, but that switch is turned off in the tune, so it should be good

im up to d11 testing right now, had to get my morning coffee

i should be installing the harness again this afternoon and making everyone around my house mad with the exhaust

im known around here as the guy with the loud a$$ mini
joakwin is offline   Reply With Quote
Old 09-07-2014, 07:17 PM   #169
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

I just ordered a budget rywire harness and chassis adapter harness

They had it in stock, I'll probably have it in my hands in about a week or so
joakwin is offline   Reply With Quote
Old 20-07-2014, 08:05 PM   #170
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default



changing out the huge yellow top battery for this powervamp 30 battery

the old mount for the mini battery box fits this battery just right,
I just have to weld on some tabs to the side for the threaded rod

I ordered up a junction block for the power side right off the bat
its going to have the starter wire, alt wire, and cab power wire connecting to it
going to mount that right behind the battery



joakwin is offline   Reply With Quote
Old 20-07-2014, 08:09 PM   #171
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default



painted the valve cover as well


the rywire harness left Chicago on the 18th of july at 10:40 pm

probably have the harness in my hands like Tuesday or Wednesday
joakwin is offline   Reply With Quote
Old 23-07-2014, 03:42 PM   #172
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default



new engine/chassis harness, the alt wiring was ext 24inches
joakwin is offline   Reply With Quote
Old 23-07-2014, 05:43 PM   #173
k20/k24 allmotor
Senior Member
 
k20/k24 allmotor's Avatar
 
Join Date: Jul 2011
Location: lakeheath
Posts: 1,027
Subframe: MTB
CC: 1998.2
Make: Honda
ECU: honda stock
Default

That going to look so much better..
__________________
at Pod' ran 11.2 @ 122mph allmotor 1.5 60ft at pod. now building a mini

http://www.youtube.com/watch?v=UzbJtb_VZ9c
k20/k24 allmotor is offline   Reply With Quote
Old 25-07-2014, 07:03 PM   #174
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

had a wiring issues but the engine started up 1st time even with it, just wouldn't turn off by the key switch

I made a mistake with the wiring, I hooked up constant battery power to the wire that needed switch ign power

swapped that wire over to switch ign that has power in crank and run

and the engine turned over 1st time again

engine seems to be running a lot better now as well

tomorrow im going to the junkyard to get a pig tail off of a stock 02 sensor
I need to wire in my wideband

only need one wire to connect to the stock 02 sensor plug
joakwin is offline   Reply With Quote
Old 25-07-2014, 07:24 PM   #175
k20/k24 allmotor
Senior Member
 
k20/k24 allmotor's Avatar
 
Join Date: Jul 2011
Location: lakeheath
Posts: 1,027
Subframe: MTB
CC: 1998.2
Make: Honda
ECU: honda stock
Default

I'm happy that it all working out. I'm even thinking about getting one of them harness for the rwd one.
__________________
at Pod' ran 11.2 @ 122mph allmotor 1.5 60ft at pod. now building a mini

http://www.youtube.com/watch?v=UzbJtb_VZ9c
k20/k24 allmotor is offline   Reply With Quote
Old 26-07-2014, 07:38 AM   #176
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

I got the budget harness for the engine, and I really like it

the mil spec chassis adapter harness is nice as well

they hooked the starter relay up for ground trigger, but I ended up just grounding it and cutting one wire to make it be able to trigger off of the mini key switch

but overall, it was a super simple harness to install

I took my time, but I could have probably installed it in less then 2-3hrs
joakwin is offline   Reply With Quote
Old 30-07-2014, 05:27 PM   #177
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default



making exhaust tip for my twin box set up now
joakwin is offline   Reply With Quote
Old 30-07-2014, 09:04 PM   #178
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default


test fit before welding

junkyard del slow d16z6 dizzy clean up


joakwin is offline   Reply With Quote
Old 30-07-2014, 09:07 PM   #179
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

went to the junkyard today and pulled some parts from a del slow d16z6
a dizzy, map sensor, tps sensor

I tried to get the iat, but my screw driver was to long and I wasn't about to pull the intake to get at that sensor

I tried to get a d17 valve cover, but the yard wouldn't sell it to me because then that engine could get water in it, oh well i'll find another one some other time
joakwin is offline   Reply With Quote
Old 30-07-2014, 09:19 PM   #180
joakwin
Senior Member
 
Join Date: Sep 2009
Location: Tucson, AZ
Posts: 644
Subframe: Home Made
CC: 1.6
Make: Honda
ECU: Bone stock
Default

I still have the hot stalling problem,

so that's why I got the other dizzy from the del slow, im going to install it tomorrow
and ones the exhaust is mounted back up to the car, I should be able to run it up to see if im good or not

im running out of sensors to replace
joakwin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.