16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Other Mini Builds

Reply
 
Thread Tools Display Modes
Old 19-08-2016, 08:46 PM   #31
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Cheers mate, was enjoying your build until it was lost


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 19-08-2016, 10:22 PM   #32
McMini 22
Member
 
Join Date: May 2016
Posts: 89
Default

My build is over on The Mini Forum. There were more people over there doing micra swaps.

I am making progress but still loads to do.
McMini 22 is offline   Reply With Quote
Old 27-08-2016, 09:43 AM   #33
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default



Was meant to be first start this weekend, but fuel rail leaks and ecu ingnition drivers died


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 02-09-2016, 06:31 PM   #34
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Think I've cured the ecu problem, coils don't blow there fuses anymore, fixed fuel rail too

Ran out of time due to work, so can't get to try it out until Tuesday!!!


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 06-09-2016, 04:45 PM   #35
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

It's alive

https://youtu.be/r0l-Vho9aUM



Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 06-09-2016, 10:50 PM   #36
McMini 22
Member
 
Join Date: May 2016
Posts: 89
Default

Brilliant. Must be a great feeling to achieve this major milestone.
McMini 22 is offline   Reply With Quote
Old 07-09-2016, 06:30 AM   #37
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Cheers

Yeah was great, wasn't running on all 4, think I had injector pins wrong places lol

The car lives 50 miles away so not that easy to just go out and play with it


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 07-09-2016, 02:45 PM   #38
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Running on all 4, that screeching noise is the gasket between the charger and the black throttle mount, need to finish exhaust up to get rid of the other noises

https://youtu.be/C3JLcmGYPlk


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 08-09-2016, 12:55 AM   #39
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 7,830
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

brill, is the blower belt long? im not used to long blow jobs.
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 08-09-2016, 05:41 AM   #40
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Haha!

I Spose it's quite long from charger to alternator, but it's short from the other pulley.

I do need to brace the charger against somthing though, there's a tiny bit of flex on the moubt


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 15-09-2016, 06:49 PM   #41
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Got all final pieces for exhaust
Battery cables and battery sorted, jus need. Drive shafts and we can go for a test drive!!


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 22-09-2016, 01:53 PM   #42
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Zorst all welded up







Need to figure out wiring for alternator,
I know it's a very basic thing I should know, but where do the wires go lol


Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 23-09-2016, 05:17 PM   #43
fuzzy-hair-man
Junior Member
 
Join Date: Mar 2012
Posts: 27
Default

Quote:
Originally Posted by no-dice View Post


Need to figure out wiring for alternator,
I know it's a very basic thing I should know, but where do the wires go lol
I just googled denso or Suzuki alternator wiring and it came up for mine, I later had some trouble because I was getting the battery going flat, I'd used an adapted micra loom which had a permanent live to the alternator but the Suzuki alternator expected a switched live. Just in case it catches you out too...
fuzzy-hair-man is offline   Reply With Quote
Old 17-02-2017, 12:43 PM   #44
no-dice
Member
 
Join Date: May 2016
Posts: 69
Default

Shafts finally done!








Sent from my iPhone using Tapatalk
no-dice is offline   Reply With Quote
Old 18-02-2017, 05:13 PM   #45
robert_paull
Member
 
Join Date: Feb 2017
Posts: 36
Default

Quote:
Originally Posted by no-dice View Post
Shafts finally done!








Sent from my iPhone using Tapatalk
Stella work top marks

Did the Shafts vibrate at all as they were not balanced
robert_paull is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.