16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Vauxhall Builds

Reply
 
Thread Tools Display Modes
Old 09-11-2017, 07:58 AM   #256
Birdman
Senior Member
 
Birdman's Avatar
 
Join Date: Nov 2009
Location: Chessington, Surrey
Posts: 5,457
Subframe: Home Made
CC: 2000
Make: Vauxhall
ECU: Motronic 2.5 - Group N Chip
Default

I had the same thing with my XE. I also cranked it for a bit with same initial results. Then checked the pressure relief valve was not stuck etc. Then with some advice from SBD I went for a start and the pressure was there within a second of starting. Just make sure you got some nice new fresh oil in it etc. And be ready to turn off the ignition if the oil lamp doesn't go out.
__________________
Whale Oil Beef Hooked!
(use Irish accent)
Birdman is offline   Reply With Quote
Old 13-11-2017, 11:49 AM   #257
Mini Vlatko
Senior Member
 
Mini Vlatko's Avatar
 
Join Date: Feb 2007
Location: Croatia
Posts: 746
Subframe: Home Made
CC: 1998
Make: Vauxhall
ECU: MegaSquirt
Default

I got almost the same advice from a friend who rebuilt his xe in Corsa.
He started the almost new engine with used oil pump and oil lamp went off instantly...
It seems that xe needs higher revs then the starter can give to switch the lamp off...
I think we'll all see what's going to happen...well Iíll let you know for sure ;D
__________________
The truth is under a bonnet! :)
https://www.facebook.com/BrutalacGarageZagreb/
Mini Vlatko is offline   Reply With Quote
Old 14-11-2017, 08:03 AM   #258
Birdman
Senior Member
 
Birdman's Avatar
 
Join Date: Nov 2009
Location: Chessington, Surrey
Posts: 5,457
Subframe: Home Made
CC: 2000
Make: Vauxhall
ECU: Motronic 2.5 - Group N Chip
Default

Quote:
Originally Posted by Mini Vlatko View Post
I got almost the same advice from a friend who rebuilt his xe in Corsa.
He started the almost new engine with used oil pump and oil lamp went off instantly...
It seems that xe needs higher revs then the starter can give to switch the lamp off...
I think we'll all see what's going to happen...well Iíll let you know for sure ;D
Fingers crossed.
__________________
Whale Oil Beef Hooked!
(use Irish accent)
Birdman is offline   Reply With Quote
Old 05-12-2017, 06:46 PM   #259
Mini Vlatko
Senior Member
 
Mini Vlatko's Avatar
 
Join Date: Feb 2007
Location: Croatia
Posts: 746
Subframe: Home Made
CC: 1998
Make: Vauxhall
ECU: MegaSquirt
Default

Almost there...
A bit scared but soon it'll be time to turn the key for the first time in almost 10 years I think...



__________________
The truth is under a bonnet! :)
https://www.facebook.com/BrutalacGarageZagreb/
Mini Vlatko is offline   Reply With Quote
Old 06-10-2018, 05:17 AM   #260
Mini Vlatko
Senior Member
 
Mini Vlatko's Avatar
 
Join Date: Feb 2007
Location: Croatia
Posts: 746
Subframe: Home Made
CC: 1998
Make: Vauxhall
ECU: MegaSquirt
Default

As I wrote on FB I have finally reached my milestone and started the engine for the first time since 2008 when I bought it
First I must thank all of you guys for all the help because I wouldn't have done it without you!
As it appears, the main problem was in trim pots in MS and their setup because I've set them with Stim and not on the car, BUT it took me some time, 4 or 5 complete wiring loom check ups, MS bench tests and don't what what else, just to get to them!
Well, it runs now and I must say it runs pretty well for base map

I was occupied with starting the engine and setting MS for so long that now, when finally that's over I don't know what to do next and where to start...shock probably
Well project can now continue and so will updates


https://youtu.be/nvMwkBV9dtk


__________________
The truth is under a bonnet! :)
https://www.facebook.com/BrutalacGarageZagreb/

Last edited by Mini Vlatko; 06-10-2018 at 10:56 AM. Reason: Wasn't showing Video
Mini Vlatko is offline   Reply With Quote
Old 06-10-2018, 08:24 AM   #261
Birdman
Senior Member
 
Birdman's Avatar
 
Join Date: Nov 2009
Location: Chessington, Surrey
Posts: 5,457
Subframe: Home Made
CC: 2000
Make: Vauxhall
ECU: Motronic 2.5 - Group N Chip
Default

Sounds great and runs nice Well done Man.

I'm thinking about VEMS for C20XE for mine possibly soon, which I believe originated from Megasquirt. It's plug and play connecting straight into my Vauxhall loom.

Keep the updates coming on your build.
__________________
Whale Oil Beef Hooked!
(use Irish accent)
Birdman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.