16v Mini Club Forums  

Go Back   16v Mini Club Forums > General Public Area > Rover Chat

Reply
 
Thread Tools Display Modes
Old 29-07-2016, 08:11 AM   #46
edk83
Senior Member
 
Join Date: Dec 2014
Posts: 592
Default

Quote:
Originally Posted by AGoaty View Post
You say Gaz has offered to make a loom but what is it based on? Personally I'd of used the full car loom and just removed the unwanted wiring. The Allegro can't be much different size wise to the MG ZR.
Planning on using the engine loom as a closed system with just the outputs I need. I'm keeping the Allegro column stalks and switches for lights so won't be using the Zr body loom. Also I'm using a stand alone Acewell dash so wont be using the zr clocks either.

Literally just want to run the engine and have the outputs for rpm signal, fan, fuel pump, oil pressure warning, little red immobiliser light, ignition and start. All my gauges use separate sensors, speedo runs off a magnet to be welded on the driveshaft, separate oil pressure, water temp etc.

Also want a working obd2 port but that's only a couple of wires.

Hoping to use the mems3 fusebox, does it have an mfu? Not seen it on the car yet. I had mems2 mostly figured out then decided to go mems3 lol.

I'll take some pics this weekend but need to figure out which plugs I need that go into the back of the fusebox and also one of the ecu connectors goes into the car loom rather than the engine. If in doubt I'll remove it all.
edk83 is offline   Reply With Quote
Old 29-07-2016, 09:23 AM   #47
edk83
Senior Member
 
Join Date: Dec 2014
Posts: 592
Default

OK so this is the mems3 ecu Looks like I need a few of the wires from ecu plug2



Also the mfu is under the dash, will recover it and the plugs
edk83 is offline   Reply With Quote
Old 29-07-2016, 10:58 AM   #48
edk83
Senior Member
 
Join Date: Dec 2014
Posts: 592
Default

A bit more from the internet



edk83 is offline   Reply With Quote
Old 05-10-2016, 08:31 PM   #49
B.Bumble
Member
 
B.Bumble's Avatar
 
Join Date: Jun 2016
Location: Alloa, Clackmannanshire
Posts: 93
Subframe: Watson
CC: 1396
Make: Rover
ECU: MEMS 3 [MGZR]
Default

I am looking to change my SPI to MPi and I have a flywheel and matching ECU to do it. The ECU is model No. MKC104022 and I'm looking for a wiring diagram like the one you are showing on P47 of this thread, the one for the EU3. Where did you find these diagrams? I need one for an EU 1.9. Can you help.
Cheers
B.Bumble is offline   Reply With Quote
Old 23-10-2016, 03:12 PM   #50
benvvc
Senior Member
 
benvvc's Avatar
 
Join Date: Jun 2010
Location: west midlands
Posts: 131
Subframe: Watson
CC: 1800
Make: Rover
ECU: standard
Smile

Found this whilst trawling the net on friday and after a few downloads got my mini running saturday

it may be of use to some of you guys/gals too

http://www.car-manuals.info/rover/
benvvc is offline   Reply With Quote
Old 29-10-2016, 10:55 AM   #51
B.Bumble
Member
 
B.Bumble's Avatar
 
Join Date: Jun 2016
Location: Alloa, Clackmannanshire
Posts: 93
Subframe: Watson
CC: 1396
Make: Rover
ECU: MEMS 3 [MGZR]
Default

Thanks. I saw this one before but couldn't find it again. My PC crashed and when it was re built I had lost all my tagged "Favourites". The diagram on this thread was good as it showed the pins and the attached wires. I'll go back through the diagrams on yours to check but I think injector 2 & 3 are on pin 23 and 1 & 4 are on pin 24.
B.Bumble is offline   Reply With Quote
Old 29-12-2016, 03:02 PM   #52
sousa1981
Junior Member
 
Join Date: Dec 2016
Posts: 5
Default mems2 ecu

can any one please , give me a pin by pin scheme for a mems 2 vvc ecu , it have one red and one black plug... if any one have it please email me to sousa.eu.ricardo@outlook.com
thanks
sousa1981 is offline   Reply With Quote
Old 31-12-2016, 09:35 AM   #53
AGoaty
Senior Member
 
AGoaty's Avatar
 
Join Date: Oct 2008
Location: Keighley, West Yorkshire
Posts: 2,889
Subframe: Watson
CC: 1796
Make: Rover
ECU: Standard
Default

Quote:
Originally Posted by sousa1981 View Post
can any one please , give me a pin by pin scheme for a mems 2 vvc ecu , it have one red and one black plug... if any one have it please email me to sousa.eu.ricardo@outlook.com
thanks
I can sort this on Monday as not at my pc at moment.
__________________
If tha does owt fo nowt, olas do it fo this 'en.
AGoaty is offline   Reply With Quote
Old 25-03-2017, 10:46 PM   #54
ZA-J
Senior Member
 
Join Date: Jan 2017
Location: Berkshire
Posts: 133
Subframe: Home Made
CC: 1796
Make: Rover
ECU: Standard
Default

Ignore me - fixed my own problem!

Last edited by ZA-J; 27-03-2017 at 06:36 PM.
ZA-J is offline   Reply With Quote
Old 25-03-2017, 10:53 PM   #55
ZA-J
Senior Member
 
Join Date: Jan 2017
Location: Berkshire
Posts: 133
Subframe: Home Made
CC: 1796
Make: Rover
ECU: Standard
Default

See above!

Last edited by ZA-J; 27-03-2017 at 06:37 PM.
ZA-J is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.