16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Honda Builds

Reply
 
Thread Tools Display Modes
Old 16-05-2017, 08:39 PM   #76
fordy
Member
 
fordy's Avatar
 
Join Date: Sep 2006
Location: telford,shropshire
Posts: 54
Subframe: Other
CC: 1800
Make: Honda
ECU: Standard P9k
Default

So eventually found the root of my problems.
After a lot of investigating, but luckily didn't actually get to the point of buying different parts, ive managed to sort it.
Since my last post I had another light come on which was the crank sensor. Ended up stripping the dizzy to check sensors and wiring inside, traced all my existing wiring to double check it all. Whilst doing this, after resetting the ecu (removing battery earth) started the car up and no codes appeared. Then brushed past the jumper harness from ecu and the car bogged down and nearly cut out. So moved the wires again and same thing happened. Then it threw the code again!
Ended up being the connections in my jumper harness. The male pins were that slack in the females that even the slightest movement broke the connection.
Ended up stripping a handful out, metering them, crimping up the females to make them tighter on the pins and bobs ya uncle.

Sorted the rad clearances, changed the inner cv joint gaiter too.
Took it out tonight, no codes, revs perfectly and even hits vtec.
It's mentally quick too!!! Far exceeded my expectations. Just need to get the geo properly set up now and put some miles on him.
fordy is offline   Reply With Quote
Old 17-05-2017, 05:56 PM   #77
fynnbar
Senior Member
 
fynnbar's Avatar
 
Join Date: Mar 2009
Location: Dorset
Posts: 1,220
Subframe: SAE
CC: 1595
Make: Honda
ECU: Standard obd1-P30
Default

Excellent news - well done
fynnbar is offline   Reply With Quote
Old 27-05-2017, 05:35 PM   #78
monkey
Senior Member
 
monkey's Avatar
 
Join Date: Jul 2010
Location: London
Posts: 852
Subframe: Allspeed
CC: 1600
Make: Honda
ECU: A box of chips
Default

We need videos!
__________________
An expert is someone who tells you why you can't do something- Alec Issigonis
monkey is offline   Reply With Quote
Old 23-06-2017, 10:32 PM   #79
fordy
Member
 
fordy's Avatar
 
Join Date: Sep 2006
Location: telford,shropshire
Posts: 54
Subframe: Other
CC: 1800
Make: Honda
ECU: Standard P9k
Default

Few more pics for ya, will try and get a decent video uploaded soon.



















Still not had the suspension set up yet. Had a few more issues to deal with such as the oil pump failing on me. So that was changed out for a genuine item.

I'll be attending the ukminis rolling road day this weekend so hopefully get to See what he's kicking out.
If anyone's going come say hi.
fordy is offline   Reply With Quote
Old 22-09-2017, 04:42 AM   #80
Yellow
Senior Member
 
Join Date: May 2009
Location: Aylesbury, Bucks
Posts: 471
Subframe: Home Made
CC: 1.8VVC
Make: Rover
ECU: Rover MEMS3 with Kmaps upgrade
Default

Just seen the minimag article - looks great. Spotted you have fitted jack points to the sills, have you got any details of what/how? Cheers


Sent from my iPhone using Tapatalk
Yellow is offline   Reply With Quote
Old 22-09-2017, 11:19 AM   #81
fordy
Member
 
fordy's Avatar
 
Join Date: Sep 2006
Location: telford,shropshire
Posts: 54
Subframe: Other
CC: 1800
Make: Honda
ECU: Standard P9k
Default

Thanks yellow. Yeah proper chuffed with the feature and even more stoked to get on the cover.

Jacking points were simple really. As I've fitted spreader plates to the floor for my cage to sit on and bolt to, jut welded some 20x10 box section to the underside of these. No chance of going through now!!
fordy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.