16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Suzuki Builds

Reply
 
Thread Tools Display Modes
Old 28-02-2013, 02:31 PM   #361
apbellamy
Senior Member
 
apbellamy's Avatar
 
Join Date: Apr 2010
Location: Rotherham, South Yorkshire
Posts: 1,996
ECU: SC Typhoon
Default

Looks like a fairly standard Nipon Denso unit, should be loads on ebay. Have a look for the ND part number on it.
__________________
A closed mouth gathers no foot.
Quote:
Originally Posted by ardonfast View Post
seat mounting should not be taken lightly, nor should a rat trying to get up your trouser leg doing 50,m,p,h, all of a suden your nUts become more important,
apbellamy is offline   Reply With Quote
Old 28-02-2013, 02:31 PM   #362
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 7,830
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

if you wont run the fan direct from battery did you note the pully size on the exchange unit, you northern boys
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 28-02-2013, 02:37 PM   #363
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

Quote:
Originally Posted by apbellamy View Post
Looks like a fairly standard Nipon Denso unit, should be loads on ebay. Have a look for the ND part number on it.
Why would I want to look on eBay? This one isn't even a year old.

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 02:41 PM   #364
apbellamy
Senior Member
 
apbellamy's Avatar
 
Join Date: Apr 2010
Location: Rotherham, South Yorkshire
Posts: 1,996
ECU: SC Typhoon
Default

To find the spec's, see what it should be putting out?
__________________
A closed mouth gathers no foot.
Quote:
Originally Posted by ardonfast View Post
seat mounting should not be taken lightly, nor should a rat trying to get up your trouser leg doing 50,m,p,h, all of a suden your nUts become more important,
apbellamy is offline   Reply With Quote
Old 28-02-2013, 03:04 PM   #365
Hayling mini
Senior Member
 
Hayling mini's Avatar
 
Join Date: May 2007
Location: Hampshire
Posts: 2,134
Subframe: Other
CC: 1340
Make: Suzuki
ECU: Haltech
Default

The Swift setup is expecting 14.4 Paul, one of the problems I have been having on my white Mini was the Alternator. When ramping up the boost it obviously needed more fuel & the power was dropping off at the fuel pump, this meant I was not getting enough fuel to run higher boost, complete raspberry to find
__________________
12.3 @ 111:) AWD Turbo Mini Estate, building AWD Turbo spaceframe with MattG, in search of 350BHP from a 1.3:)
Estate build diary: http://www.16vminiclub.com/forums/showthread.php?t=6952
Hayling mini is offline   Reply With Quote
Old 28-02-2013, 03:25 PM   #366
DarrenW
Guest
 
Posts: n/a
Default

IIRC you swapped to DTA setup.

Are you are mapped off the TPS ? with no idle control valve.

As a result the revs are dropping due to the extra pull on the alternator and as a result on the engine(speed/revs) therefore slowing the engine down.

I had this on my red mini, when I put the air con and lights...IIRC Steve(map man) had to put in more advance and fuel at the very low end of the revs, to just about 'catch the engine before it stalls'.

The other option you have is to increase you idle speed.

If I have read what you said above correctly

EDIT WE LOVE VIDEOS < . ! . >
  Reply With Quote
Old 28-02-2013, 03:46 PM   #367
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

Quote:
Originally Posted by Hayling mini View Post
The Swift setup is expecting 14.4 Paul, one of the problems I have been having on my white Mini was the Alternator. When ramping up the boost it obviously needed more fuel & the power was dropping off at the fuel pump, this meant I was not getting enough fuel to run higher boost, complete raspberry to find
So did you fit another higher output alternator Jerry? Or is my new alternator melonsed ?

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 03:49 PM   #368
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

Quote:
Originally Posted by DarrenW View Post
IIRC you swapped to DTA setup.

Are you are mapped off the TPS ? with no idle control valve.

As a result the revs are dropping due to the extra pull on the alternator and as a result on the engine(speed/revs) therefore slowing the engine down.

I had this on my red mini, when I put the air con and lights...IIRC Steve(map man) had to put in more advance and fuel at the very low end of the revs, to just about 'catch the engine before it stalls'.

The other option you have is to increase you idle speed.

If I have read what you said above correctly

EDIT WE LOVE VIDEOS < . ! . >
Yes it using TPS as load and yes i have no idle valve. I have an IACV ready to fit but i don't want to........as there is loads of setting to mess with such as PID values

I will take a video Darren but it will only show the engine stalling

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 03:57 PM   #369
Hayling mini
Senior Member
 
Hayling mini's Avatar
 
Join Date: May 2007
Location: Hampshire
Posts: 2,134
Subframe: Other
CC: 1340
Make: Suzuki
ECU: Haltech
Default

Quote:
Originally Posted by PaulW View Post
So did you fit another higher output alternator Jerry? Or is my new alternator melonsed ?

Paul
I just fitted another GTI one that we had, mine seemed to be charging the battery, but just ran out of power when needed to supply more juice. What was happening with my car made no sense at all, I was maxing out 550cc injectors & a Walbro 255 at 250BHP
__________________
12.3 @ 111:) AWD Turbo Mini Estate, building AWD Turbo spaceframe with MattG, in search of 350BHP from a 1.3:)
Estate build diary: http://www.16vminiclub.com/forums/showthread.php?t=6952
Hayling mini is offline   Reply With Quote
Old 28-02-2013, 03:59 PM   #370
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

Quote:
Originally Posted by Hayling mini View Post
I just fitted another GTI one that we had, mine seemed to be charging the battery, but just ran out of power when needed to supply more juice. What was happening with my car made no sense at all, I was maxing out 550cc injectors & a Walbro 255 at 250BHP
But i haven't got anyway near the demand your talking about?

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 04:17 PM   #371
Hayling mini
Senior Member
 
Hayling mini's Avatar
 
Join Date: May 2007
Location: Hampshire
Posts: 2,134
Subframe: Other
CC: 1340
Make: Suzuki
ECU: Haltech
Default

Quote:
Originally Posted by PaulW View Post
But i haven't got anyway near the demand your talking about?

Paul
I am not saying its 100% the problem you are having, but its a possibility, bear in mind when my car is being mapped not much would be on. Worth checking, to eliminate it
__________________
12.3 @ 111:) AWD Turbo Mini Estate, building AWD Turbo spaceframe with MattG, in search of 350BHP from a 1.3:)
Estate build diary: http://www.16vminiclub.com/forums/showthread.php?t=6952
Hayling mini is offline   Reply With Quote
Old 28-02-2013, 04:30 PM   #372
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

I'm thinking about not worrying about it too much and living with it

But then again I'm also think about the Cuba Libre I'm about to drink

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 05:45 PM   #373
Brumski
Senior Member
 
Join Date: Jul 2008
Location: Warrington, Cheshire
Posts: 1,152
Subframe: MTB
CC: 1800
Make: Honda
ECU: Mini Tec uprated Honda
Default

Paul - does the engine have an Idle control and is the DTA set up to use it?
Brumski is offline   Reply With Quote
Old 28-02-2013, 05:52 PM   #374
PaulW
Senior Member
 
PaulW's Avatar
 
Join Date: Feb 2005
Location: west yorkshire
Posts: 3,853
Subframe: Home Made
CC: 1800cc
Make: Other
ECU: Megasquirt MX5 Pnp
Default

Quote:
Paul - does the engine have an Idle control and is the DTA set up to use it?
keep up Carlos


Quote:
Originally Posted by PaulW View Post
Yes it using TPS as load and yes i have no idle valve. I have an IACV ready to fit but i don't want to........as there is loads of setting to mess with such as PID values

I will take a video Darren but it will only show the engine stalling

Paul
PaulW is offline   Reply With Quote
Old 28-02-2013, 07:43 PM   #375
miniswift
Senior Member
 
Join Date: Apr 2004
Location: Durham
Posts: 1,919
Subframe: Home Made
CC: 1298
Make: Suzuki
ECU: Non good old skool!
Default

Hi Paul,

These are the bad boys you need to reduce rpm and make your 1st usable.


I will try to get you a set.
They have 72:19 teeth.

Cheers
Atchi
miniswift is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.