16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Vauxhall Builds

Reply
 
Thread Tools Display Modes
Old 27-05-2014, 09:15 AM   #196
Aubrey_Boy
Senior Member
 
Join Date: Oct 2007
Location: Brummy
Posts: 251
Default

Running creams (Bosch Part 0280 150 744) at 3 bar and above really isnt a problem, I've run them at 3.2 / 3.3 bar in my last XE and they ran for several years this way, yes they run at 2.5 Bar in a std 2.5 Motronic.

But it's done widely in the industry with these and lots of other injectors without issue, I've tested creams and blues from 2.5 to 4.0 bar and neither showed any sign of giving up the ghost, it's not a linear gain but if you just need a little more cc/min it saves the cost of new injectors and remapping on them as you will have to completely re do the fueling

I've seen injectors which in OEM spec run at 5.0 bar but ran without problem at 10 bar for extended periods in race engines, It's an extreme example and not one I would suggest without proper and knowledge testing but running a bar or so above standard isn't usually a problem.

Obviously just in the same way that an injector running at the 2.5 Bar pressure would need to be checked it pays to flow test / visually check spray pattern of injectors to rule this out as if there's a problem it will still be there at higher pressures.

It is also said to help fuel atomization - but that's beyond my engine knowledge / understanding

Cheers

Last edited by Aubrey_Boy; 27-05-2014 at 11:58 AM.
Aubrey_Boy is offline   Reply With Quote
Old 27-05-2014, 11:16 AM   #197
NudgerSS
Senior Member
 
NudgerSS's Avatar
 
Join Date: Mar 2008
Location: Chesterfield
Posts: 1,502
Subframe: Allspeed
CC: 1600
Make: Vauxhall
ECU: MBE 967EF
Default

Rich I have a set of refurbed creams you can borrow if you want to try a different set. I've swapped to blues so they're not being used


Sent from my iPad using Tapatalk
__________________
Quote:
Originally Posted by apbellamy View Post
I've got 3 long studs in my hand.
NudgerSS is offline   Reply With Quote
Old 27-05-2014, 09:29 PM   #198
Richspec
Senior Member
 
Join Date: Oct 2003
Location: Cumbria UK
Posts: 1,427
Subframe: AMT
CC: 1998
Make: Vauxhall
ECU: DTA
Default

Quote:
Originally Posted by NudgerSS View Post
Rich I have a set of refurbed creams you can borrow if you want to try a different set. I've swapped to blues so they're not being used


Sent from my iPad using Tapatalk
thanks i'll bear that in mind when i get back onto it.
__________________
Mr 'No patience with dumbass newbies who can't use the search function'
XE powered AMT Race frame and Allspeed VTEC Mini builder, (plus some 5 and 8 ports too)
Youtube Channel
Richspec is offline   Reply With Quote
Old 30-04-2018, 11:26 PM   #199
Richspec
Senior Member
 
Join Date: Oct 2003
Location: Cumbria UK
Posts: 1,427
Subframe: AMT
CC: 1998
Make: Vauxhall
ECU: DTA
Default

Still on with this, although I've been busy with 5 and 8 port builds recently, obviously some update posts have been lost but I'm aiming to be out this coming weekend for a big test session, although theres a lot to get sorted. This is the first video from when i decided to start the recommission process.
https://youtu.be/Gyj-QhL3das
__________________
Mr 'No patience with dumbass newbies who can't use the search function'
XE powered AMT Race frame and Allspeed VTEC Mini builder, (plus some 5 and 8 ports too)
Youtube Channel
Richspec is offline   Reply With Quote
Old 09-05-2018, 10:48 PM   #200
Richspec
Senior Member
 
Join Date: Oct 2003
Location: Cumbria UK
Posts: 1,427
Subframe: AMT
CC: 1998
Make: Vauxhall
ECU: DTA
Default

latest vid from saturday and its dyno time for the old xe.

https://youtu.be/ee9X1M9HmbI
__________________
Mr 'No patience with dumbass newbies who can't use the search function'
XE powered AMT Race frame and Allspeed VTEC Mini builder, (plus some 5 and 8 ports too)
Youtube Channel
Richspec is offline   Reply With Quote
Old 10-05-2018, 09:24 AM   #201
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 5,833
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

Had an issue with brake lights staying on before, was a faulty switch behind the brake pedal, if I remember correctly there is some adjustment on them too, you can move it forwards and backwards to make sure it sits in the correct position, you need it touching the pedal when your not braking and then when you start to brake it should immediately come off the switch.


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
Quote:
Originally Posted by ardonfast View Post
Haz obviously don't like custard , my Mrs spits it out to!
I love it
InstantCustard is offline   Reply With Quote
Old 10-05-2018, 03:11 PM   #202
Richspec
Senior Member
 
Join Date: Oct 2003
Location: Cumbria UK
Posts: 1,427
Subframe: AMT
CC: 1998
Make: Vauxhall
ECU: DTA
Default

Thats (almost) what it is! Fault 1 is the switch is loose on the bracket that holds it against the pedal. Fault 2 is the sidelights came on when the brakes are pressed! Came not come as it didn't do it late on on Sunday.
Other issues!
Front coilovers spring platform locking grub screw not tight and was unwinding (I think)
Leak at connection into offside front caliper
Hydraulic Handbrake works too well, cant even get to first notch
Rear nearside coilover needs lifting up as that corner sits low.
Driveshaft binding (suspected) due to being too long on nearside.
Exhaust blowing at front joint
__________________
Mr 'No patience with dumbass newbies who can't use the search function'
XE powered AMT Race frame and Allspeed VTEC Mini builder, (plus some 5 and 8 ports too)
Youtube Channel
Richspec is offline   Reply With Quote
Old 10-05-2018, 11:16 PM   #203
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 7,781
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

Glad you got it out again Richard,
The standard of this is breathtaking ,,
Makes me wander why I bother , lol
The red tops return ,
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 11-05-2018, 10:23 PM   #204
Richspec
Senior Member
 
Join Date: Oct 2003
Location: Cumbria UK
Posts: 1,427
Subframe: AMT
CC: 1998
Make: Vauxhall
ECU: DTA
Default

Yep, i can finally see the potential thats sat doing nowt for far too long, the dyno session was the turning point, then the first sighting laps at Blyton frantically adjusting the brake bias, all positive steps forward that only testing can highlight. But of course it gives me another list to work through.
__________________
Mr 'No patience with dumbass newbies who can't use the search function'
XE powered AMT Race frame and Allspeed VTEC Mini builder, (plus some 5 and 8 ports too)
Youtube Channel
Richspec is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.