16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Honda Builds

Reply
 
Thread Tools Display Modes
Old 04-01-2018, 06:37 PM   #46
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

Quote:
Originally Posted by ardonfast View Post
you can fit 15,s im not shure but with that frame there seems to be room, or not???
Little confused with whatís being said Iím probably being slow aha
1994alex is offline   Reply With Quote
Old 04-01-2018, 06:56 PM   #47
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 7,658
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

Quote:
Originally Posted by 1994alex View Post
Little confused with whatís being said Iím probably being slow aha
lol no can we share that confution, its my falt
we where talking about gearing and we seemed to think the wheel/tyre size being to small was the problem,,
i think you said back a,bit that you hoped they didnt rub,,
then while i was pokeking a strip of toast into a boiled egg it came to me as the yoke ran down the egg cup onto my trousers,
your frame dont have limets on tyre size dose it?
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 04-01-2018, 09:39 PM   #48
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

Ah yes I remember my bad! I hope it doesn’t it’s the new allspeed frame so if that’s any help to answer that aha
1994alex is offline   Reply With Quote
Old 05-01-2018, 11:52 AM   #49
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

I thought I’d make myself useful in some way shape or form this morning so I decided to clean the diff up in thinking of spraying it black once it’s dried off annoyingly I can’t get into the small areas! I’ll have another go before I spray it but here it is at the moment



1994alex is offline   Reply With Quote
Old 06-01-2018, 08:28 PM   #50
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

Not much done really today, managed to get the diff painted and mounted into the subframe no doubt I’ll need to move it back when all the other parts are mounted into the frame as well.


Started looking for the mx5 flanges but started to struggle as I could seem to find what I was looking for! I wanted to try and find some alloy ones or lightweight ones but after a few searches I couldn’t seem to find them any ideas guys?
1994alex is offline   Reply With Quote
Old 06-06-2018, 07:54 AM   #51
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

Right so little update as I haven’t updated in a while! I’m still moving a long with the project just at a slower pace then anticipated due to a number of things. The rear subframe is almost near completion, rear driveshafts have been ordered and are currently being made, all the rear hubs are built up and have been added to the frame also, brake discs have been ordered as well I’ve gone for 231mm grooved and drilled, just deciding on which calipers to go for!

Looking for some information if anyone can help with what engine mounts to use on the front frame of anyone can help it’d be great! The engine is a b18c4 and it’s the new all speed frame, hope this helps
Alex
1994alex is offline   Reply With Quote
Old 13-06-2018, 09:16 AM   #52
1994alex
Member
 
Join Date: Aug 2012
Location: Birmingham
Posts: 93
Subframe: Allspeed
CC: 1800
Make: Honda
ECU: Omex
Default

Can anyone help with engine mounts for the front allspeed subframe Iím starting to build it up now understandably I know that I will need to modify the subframe for the gearbox because of the 4wd set up but I am wondering which engine mounts to use! I am looking for uprated ones can anyone help with that?
1994alex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.