16v Mini Club Forums  

Go Back   16v Mini Club Forums > General Public Area > Honda Chat

Reply
 
Thread Tools Display Modes
Old 20-04-2012, 04:31 PM   #1
harry_orridge
Senior Member
 
harry_orridge's Avatar
 
Join Date: Feb 2010
Location: Nottingham
Posts: 125
Subframe: Allspeed
CC: 1600
Make: Honda
ECU: Standard
Default Got my subframe back from powdercoat

Hi everyone got my subby back from powdercoaters today I'm really pleased with it. What does everyone else think?


harry_orridge is offline   Reply With Quote
Old 20-04-2012, 08:51 PM   #2
dig-mini
Senior Member
 
dig-mini's Avatar
 
Join Date: Jun 2010
Location: Rotherham
Posts: 464
Subframe: Allspeed
CC: 2L
Make: Vauxhall
ECU: standard
Default

Looks nice but hope you've done a test build with it first because you have to move and re-drill some of the holes some times.
dig-mini is offline   Reply With Quote
Old 20-04-2012, 08:54 PM   #3
dig-mini
Senior Member
 
dig-mini's Avatar
 
Join Date: Jun 2010
Location: Rotherham
Posts: 464
Subframe: Allspeed
CC: 2L
Make: Vauxhall
ECU: standard
Default

On my vauxhall one I had to move the brake pipe loops they are just in the wrong place.
dig-mini is offline   Reply With Quote
Old 21-04-2012, 06:17 PM   #4
Clubtec
Junior Member
 
Clubtec's Avatar
 
Join Date: Apr 2012
Location: Surrey, England
Posts: 2
Subframe: Allspeed
CC: 1800
Make: Honda
Default

Looks awesome, I would recommend masking tape with Heli tape on top when fitting just don't leave it on too long!
Clubtec is offline   Reply With Quote
Old 21-04-2012, 06:20 PM   #5
harry_orridge
Senior Member
 
harry_orridge's Avatar
 
Join Date: Feb 2010
Location: Nottingham
Posts: 125
Subframe: Allspeed
CC: 1600
Make: Honda
ECU: Standard
Default

Yeah I have some shrink wrap so I am going to wrap it up in that I think. I have fitted the engine in the frame, if anything doesn't fit I'll have to get it redone :/
harry_orridge is offline   Reply With Quote
Old 22-04-2012, 09:49 AM   #6
Kam
Senior Member
 
Kam's Avatar
 
Join Date: Jun 2008
Location: Hants
Posts: 4,767
Subframe: Allspeed
CC: 2000
Make: Honda
ECU: DTA
Default

Quote:
Originally Posted by dig-mini View Post
On my vauxhall one I had to move the brake pipe loops they are just in the wrong place.
Yep same here, I put some cloth round them and gently bent them up a bit, no biggie

Frame looks good
__________________
My mini has got nothing to prove so nothing to lose
Kam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.