16v Mini Club Forums  

Go Back   16v Mini Club Forums > General Public Area > Non 16v Mini Chat

Reply
 
Thread Tools Display Modes
Old 27-07-2017, 06:09 AM   #121
AGoaty
Senior Member
 
AGoaty's Avatar
 
Join Date: Oct 2008
Location: Keighley, West Yorkshire
Posts: 2,349
Subframe: Watson
CC: 1796
Make: Rover
ECU: Standard
Default

Dunno if everyone else has got the same but all the photo's appear to work again...

Has Photo bucket had a change of heart...
__________________
If tha does owt fo nowt, olas do it fo this 'en.
AGoaty is offline   Reply With Quote
Old 27-07-2017, 07:10 AM   #122
Phaeton
Senior Member
 
Phaeton's Avatar
 
Join Date: Apr 2007
Location: Just outside Worksop
Posts: 554
Default

None of mine are working

Phaeton is offline   Reply With Quote
Old 27-07-2017, 10:25 AM   #123
geachy87
Senior Member
 
geachy87's Avatar
 
Join Date: Apr 2013
Location: Campbeltown, Scotland
Posts: 306
Subframe: Watson
CC: 1.8vvc
Make: Rover
ECU: Standard
Default

It's maybe just all the people that did the ~original thing that have them working again, I know this only fixed them for a day or something as I did it as well a week or two ago, but mine seem to be working again for the last couple of days
geachy87 is offline   Reply With Quote
Old 27-07-2017, 04:44 PM   #124
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 6,962
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

i read last week that p,fookit had got smart and undid the original trick,,
i just asumed we had been pinged,, so went to look at the 3 i did as a test and they still work,, i did 1 more lastnight and that worked too,
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 28-07-2017, 11:02 AM   #125
MiniLandy
Senior Member
 
MiniLandy's Avatar
 
Join Date: Feb 2010
Location: nr Peterborough
Posts: 2,293
Subframe: Home Made
CC: 1400
Make: Rover
ECU: Megajolt
Default

Just done the ~original fix on the second half of my build, seems to be working for now. We'll see how long it holds!
__________________
Quote:
Originally Posted by apbellamy View Post
Fuck me Shaun. That actually made sense.
MiniLandy is offline   Reply With Quote
Old 03-08-2017, 12:06 PM   #126
miniphil30
Senior Member
 
Join Date: Dec 2011
Location: Sheffield
Posts: 466
CC: 1800
Make: Honda
ECU: Erm none yet
Default

6 pages done.....~original
miniphil30 is offline   Reply With Quote
Old 09-08-2017, 01:41 PM   #127
Phaeton
Senior Member
 
Phaeton's Avatar
 
Join Date: Apr 2007
Location: Just outside Worksop
Posts: 554
Default

Well that's my account closed on PB, just spent the last 4 hours downloading all the images I want, the rest are deleted.
Phaeton is offline   Reply With Quote
Old 09-08-2017, 03:28 PM   #128
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 6,962
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

Quote:
Originally Posted by Phaeton View Post
Well that's my account closed on PB, just spent the last 4 hours downloading all the images I want, the rest are deleted.
strange you just posted this, i been on my build puting in the> ~original fix,
i did first 3 pages and found you cant get back others posted pics on my page that often matter in important way,
so then i did some and found when i push> save the edit the pic url or link,
the pic or any sighn of it disapears, gone, no sighn,
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 09-08-2017, 05:10 PM   #129
McMini 22
Member
 
Join Date: May 2016
Posts: 83
Default

I don't know how they managed it but the administrators over on The Mini Forum have put a fix in for this. All my photos are now showing and I didn't do a thing!
McMini 22 is offline   Reply With Quote
Old 09-08-2017, 05:54 PM   #130
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 6,962
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

oo,,err,umm can ya find out??
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 10-08-2017, 08:48 AM   #131
Phaeton
Senior Member
 
Phaeton's Avatar
 
Join Date: Apr 2007
Location: Just outside Worksop
Posts: 554
Default

Quote:
Originally Posted by McMini 22 View Post
I don't know how they managed it but the administrators over on The Mini Forum have put a fix in for this. All my photos are now showing and I didn't do a thing!
8 year old kids are smart little barstools these days.
Phaeton is offline   Reply With Quote
Old 11-08-2017, 12:08 PM   #132
Brumski
Senior Member
 
Join Date: Jul 2008
Location: Warrington, Cheshire
Posts: 1,142
Subframe: MTB
CC: 1800
Make: Honda
ECU: Mini Tec uprated Honda
Default

Quote:
Originally Posted by ardonfast View Post
oo,,err,umm can ya find out??
By running an SQL script on the database to update records and add the additional text before every instance of [/IMG] I would assume...
Well that's how I would do it...

Sent from my SM-G930F using Tapatalk
Brumski is offline   Reply With Quote
Old 11-08-2017, 09:28 PM   #133
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 6,962
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

Quote:
Originally Posted by Phaeton View Post
8 year old kids are smart little barstools these days.
best reply on that subject lol,
proper touched my nuts lol
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Old 11-08-2017, 09:33 PM   #134
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 6,962
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

Quote:
Originally Posted by Brumski View Post
By running an SQL script on the database to update records and add the additional text before every instance of [/IMG] I would assume...
Well that's how I would do it...

Sent from my SM-G930F using Tapatalk
"thats how i would do it" looks like you got your self a job then brumski lol,
i was doing mine and after 3 page the lil fookers started disapearing before my sober eyes,,
so i took a scotch or 6 and yes they was gone,
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.