16v Mini Club Forums  

Go Back   16v Mini Club Forums > Builds > Vauxhall Builds

Reply
 
Thread Tools Display Modes
Old 26-03-2018, 07:44 PM   #406
NudgerSS
Senior Member
 
NudgerSS's Avatar
 
Join Date: Mar 2008
Location: Chesterfield
Posts: 1,524
Subframe: Allspeed
CC: 1600
Make: Vauxhall
ECU: MBE 967EF
Default

Not had it on the rollers Pip but SBD quote 165bhp for their ITB’s. These are parallel bodies so probably a bit less. Somewhere between 150 and 160bhp is my guess.

Not done any videos as it ‘s got no MOT on it so not on the road.


Sent from my iPad using Tapatalk
__________________
Quote:
Originally Posted by apbellamy View Post
I've got 3 long studs in my hand.
NudgerSS is offline   Reply With Quote
Old 26-03-2018, 08:32 PM   #407
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 6,167
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

Looking good, shame to settle for stainless steel don’t you think!


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
Quote:
Originally Posted by ardonfast View Post
Haz obviously don't like custard , my Mrs spits it out to!
I love it
InstantCustard is offline   Reply With Quote
Old 26-03-2018, 08:42 PM   #408
NudgerSS
Senior Member
 
NudgerSS's Avatar
 
Join Date: Mar 2008
Location: Chesterfield
Posts: 1,524
Subframe: Allspeed
CC: 1600
Make: Vauxhall
ECU: MBE 967EF
Default

Funny i did think of you as i was putting them on. I’m just a poor grinder so can only afford mundane materials


Sent from my iPad using Tapatalk
__________________
Quote:
Originally Posted by apbellamy View Post
I've got 3 long studs in my hand.
NudgerSS is offline   Reply With Quote
Old 27-03-2018, 07:48 AM   #409
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 6,167
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

Work hard and one day you can achieve greatness.


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
Quote:
Originally Posted by ardonfast View Post
Haz obviously don't like custard , my Mrs spits it out to!
I love it
InstantCustard is offline   Reply With Quote
Old 05-11-2019, 06:34 AM   #410
NudgerSS
Senior Member
 
NudgerSS's Avatar
 
Join Date: Mar 2008
Location: Chesterfield
Posts: 1,524
Subframe: Allspeed
CC: 1600
Make: Vauxhall
ECU: MBE 967EF
Default

Not posted on here for a while for obvious reasons but before I left that sceptred Isle I was still struggling with the old hot start issue. I know i've thought i'd fixed this many times before and have always put it down to something that i've done seeing as wiring isn't exactly a forté of mine.
Now i've got a professional built loom in the car that has a bulkhead connector. I'd disconnected this to check for continuity and when i plugged it back together it still wouldn't start. Gave it a wiggle and fired straight up, wiggle and it stoppped. Wiggle and fired up. Getting the picture?
So i made the bulkhead hole bigger so the connector could be pushed through and it fired up every time. I'm hoping this is the cure for this lonnnnnng drawn out issue that has blighted my conversion.
Won't know for another 18 months but hey ho thought i'd post it up during one of my quiet moments in this hectic life i'm leading.

Toodleoo.
__________________
Quote:
Originally Posted by apbellamy View Post
I've got 3 long studs in my hand.
NudgerSS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.